Log in Register FAQ Memberlist Search Welcome to RCF - New Forum Index
alt : test.swf
Welcome to RCF - New
4fx3.gif 
Contact the Webmasters of RCFContact   Invite a friend to Join usRecommend   Chat in IRCChat   EZ Template Change OptionEZStyle   Listen to Internet Radio while you browse...iRadio   See your private message.Login for PMs   Important LinksLinks
Member Website LinksWeb Links   Play/View our GamesGames   Register.Register
calendar_open_closeCalendar 
upgraged blog and now get error...?
Post new topic   Reply to topic View previous topic :: View next topic
Goto page: Previous  1, 2, 3, 4  Next
Welcome to RCF - New Forum Index -> Area 51 - phpBB & Easymod Tech Support Add To Bookmarks
Re: upgraged blog and now get error...?
PostPosted: 08/28/2009 3:20 AM Reply with quote
Site Admin
Nightrider
Site Admin
Posts 30756
Word Cnt. 2,628,677
BDay Jul 28
Sign Leo
Sex Sex:Male
Joined: Sep 25, 2004
Local time: 12:15 PM
Location: St Pete, FL
peace.gif
Ok, it wasn't easy but I've got the blog up and running again.  Check it out and see if you notice any problems.  You will probably have to click on the link in the email that you should have received to reset your admin password.  It's not working for me for some strange reason, so it probably won't work for you either without resetting it...

munky2
Back to Top
View all pictures posted by this userView user's profile Find all posts by Nightrider Send private message   AIM Address Yahoo Messenger Phoogle Map ICQ Number
Re: upgraged blog and now get error...?
PostPosted: 08/28/2009 7:12 AM Reply with quote
Citation
fishead
Citation
Posts 4807
Word Cnt. 427,433
BDay Oct 23
Sign Scorpio
Sex Sex:Male
Joined: Feb 09, 2005
Local time: 12:15 AM
Location: Sterling IL
usaCa.gif
OK I went in and it works fine so far. My password doesn't work on my other pc, and I'm not possitive if the one I use is right, but it should be. I will change it so I know for sure what it is.

I will let you know if I have any problems. Thanks NR  blob8
Back to Top
View all pictures posted by this userView user's profile Find all posts by fishead Send private message   Visit poster's website Phoogle Map Visit poster's Blog
Re: upgraged blog and now get error...?
PostPosted: 08/28/2009 9:10 PM Reply with quote
Site Admin
Nightrider
Site Admin
Posts 30756
Word Cnt. 2,628,677
BDay Jul 28
Sign Leo
Sex Sex:Male
Joined: Sep 25, 2004
Local time: 12:15 PM
Location: St Pete, FL
peace.gif
Are you able to modify the style info so that the title will display for each individual blog entry?  I don't know if this has always been a problem with the Gears template or something new because of the update:



Right now you can only see the title if you highlight it, meaning that the title color is the same as the background color...

Were you able to reset your admin password?  If you ever need me to be able to access the Dashboard panel, I will need the password too...

munky2
Back to Top
View all pictures posted by this userView user's profile Find all posts by Nightrider Send private message   AIM Address Yahoo Messenger Phoogle Map ICQ Number
Re: upgraged blog and now get error...?
PostPosted: 08/29/2009 7:59 AM Reply with quote
Citation
fishead
Citation
Posts 4807
Word Cnt. 427,433
BDay Oct 23
Sign Scorpio
Sex Sex:Male
Joined: Feb 09, 2005
Local time: 12:15 AM
Location: Sterling IL
usaCa.gif
Thats weird, it looks ok in my FF browser. I will get a new password and send it to you pm. I haven't changed it yet, been busy babysitting all day yesterday. It looks ok in ie browser too.
Back to Top
View all pictures posted by this userView user's profile Find all posts by fishead Send private message   Visit poster's website Phoogle Map Visit poster's Blog
Re: upgraged blog and now get error...?
PostPosted: 08/29/2009 8:44 AM Reply with quote
Site Admin
rb2d2
Site Admin
Posts 48527
Word Cnt. 2,747,015
BDay Apr 22
Sign Taurus
Sex Sex:Female
Joined: Sep 25, 2004
Local time: 10:15 AM
Location: Texas
texasC.gif
Looks ok in Seamonkey too. If this is how it's suppose to look ....




Back to Top
View all pictures posted by this userView user's profile Find all posts by rb2d2 Send private message   Visit poster's website Phoogle Map
Re: upgraged blog and now get error...?
PostPosted: 08/29/2009 8:46 AM Reply with quote
Site Admin
rb2d2
Site Admin
Posts 48527
Word Cnt. 2,747,015
BDay Apr 22
Sign Taurus
Sex Sex:Female
Joined: Sep 25, 2004
Local time: 10:15 AM
Location: Texas
texasC.gif
Looks the same in my copy of Opera also




Back to Top
View all pictures posted by this userView user's profile Find all posts by rb2d2 Send private message   Visit poster's website Phoogle Map
Re: upgraged blog and now get error...?
PostPosted: 08/29/2009 11:21 AM Reply with quote
Citation
fishead
Citation
Posts 4807
Word Cnt. 427,433
BDay Oct 23
Sign Scorpio
Sex Sex:Male
Joined: Feb 09, 2005
Local time: 12:15 AM
Location: Sterling IL
usaCa.gif
Ya thats how its supposed to look. Pretty weird. I wish all browsers would see the same thing. Even my computers look different with same browsers.
Back to Top
View all pictures posted by this userView user's profile Find all posts by fishead Send private message   Visit poster's website Phoogle Map Visit poster's Blog
Re: upgraged blog and now get error...?
PostPosted: 08/29/2009 12:47 PM Reply with quote
Site Admin
Nightrider
Site Admin
Posts 30756
Word Cnt. 2,628,677
BDay Jul 28
Sign Leo
Sex Sex:Male
Joined: Sep 25, 2004
Local time: 12:15 PM
Location: St Pete, FL
peace.gif
Click on the Link for the Subject and see how it looks.  The Subject text color is the same as the background...

Walleye Pressure



This is not a browser specific problem.  This cannot display properly in any browser because the Subject title text color is set to the same as the background color...

munky2
Back to Top
View all pictures posted by this userView user's profile Find all posts by Nightrider Send private message   AIM Address Yahoo Messenger Phoogle Map ICQ Number
Re: upgraged blog and now get error...?
PostPosted: 08/29/2009 1:24 PM Reply with quote
Site Admin
rb2d2
Site Admin
Posts 48527
Word Cnt. 2,747,015
BDay Apr 22
Sign Taurus
Sex Sex:Female
Joined: Sep 25, 2004
Local time: 10:15 AM
Location: Texas
texasC.gif
Yes, you are right!


Back to Top
View all pictures posted by this userView user's profile Find all posts by rb2d2 Send private message   Visit poster's website Phoogle Map
Re: upgraged blog and now get error...?
PostPosted: 08/29/2009 7:38 PM Reply with quote
Citation
fishead
Citation
Posts 4807
Word Cnt. 427,433
BDay Oct 23
Sign Scorpio
Sex Sex:Male
Joined: Feb 09, 2005
Local time: 12:15 AM
Location: Sterling IL
usaCa.gif
I see what you mean. Maybe in the editor it can be adjusted.

I noticed the link option isn't active, the icon is there but not active. I can still add code if I use the html tab.
Back to Top
View all pictures posted by this userView user's profile Find all posts by fishead Send private message   Visit poster's website Phoogle Map Visit poster's Blog
 Post new topic  Reply to topic
Information
Welcome to RCF - New Forum Index -> Area 51 - phpBB & Easymod Tech Support

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
All times are GMT - 5 Hours
Goto page: Previous  1, 2, 3, 4  Next
Page 3 of 4


Add To Bookmarks

 
  
  


  Google

Powered by phpBB © 2001, 2005 phpBB Group
  ImageShack  
  Putfile  
  TinyURL  
  CommonDreams  
  Log in  

Page generation time: 0.1723s (PHP: 62% - SQL: 38%) - SQL queries: 61 - GZIP enabled - Debug on